Problemen met Youtube oplossen

Youtube is een prachtige website met leuke en interessante video’s. Problemen met Youtube zijn dan ook behoorlijk irritant. Een overzicht van veelvoorkomende problemen.

Sommige Youtube video’s spelen niet af.

Dit gebeurt zelden. Meestal kan je alle video’s afspelen of geen enkele. Als er toch specifieke video’s niet afspelen wis je best het cache geheugen en cookies van de browser. De manier waarop je dit doet hangt af van de browser.

  • Chrome : Klik op de 3 horizontale streepje rechts boven. Klik op geschiedenis en vervolgens op browsergegevens wissen.
  • Internet Explorer: Klik op het tandwiel rechts boven. Kies internetopties. Onder het tabblad algemeen vind je de browsergeschiedenis. Klik op verwijderen.
  • Mozilla Firefox: Duw op Ctrl+Shift+Delete. Kies de tijdspanne en klik op nu wissen.

Bij het afspelen van Youtube video’s schokt het beeld.

Dit probleem komt vaak voor op oudere computers en op computers met een slechte trage internetverbinding. Controleer de snelheid van je internetverbinding. Je kan dit testen op verschillende websites. Bijvoorbeeld op de volgende website

http://www.speedtest.net/

Youtube er is een fout opgetreden
Bovenstaande fout treedt op bij een slechte internetverbinding of wanneer de klok op de computer verkeerd staat ingesteld! Controleer de datum/tijd op de PC alvorens verder te proberen. Een slechte internetverbinding kan een tijdelijk probleem zijn.

Als de snelheid van de netwerkverbinding in orde is en de video’s toch schokkerig afspelen dan probeer je best je PC te versnellen. Bekijk onze 10 tips voor een snelle PC.

http://decomputer.be/10-tips-voor-een-snelle-pc/

Bij het afspelen van Youtube video’s is het beeld slecht en gestoord.

Dit is bijna altijd op te lossen door de videokaart opnieuw te installeren. Zorg ervoor dat je de meest recente drivers installeert.

Als de computer een laptop is met een geïntegreerde video kaart en een Nvidia grafische kaart (Nvidia Optimus hybrid) dan kan je dit probleem ook oplossen in het Nvidia configuratiescherm. Stel in het Nvidia configuratie in dat je browser gebruik moet maken van de geïntegreerde video kaart.

Bij het afspelen van een Youtube video in Internet Explorer is er geen beeld, enkel geluid.

Dit probleem treedt vaak op op PC met een oudere of zwakke video kaart. Je kan dit gemakkelijk oplossen door softwarerendering te gebruiken in plaats van GPU-rendering. Je kan dit aanpassen in de internetopties van Internet Explorer. Ga hiervoor naar het tabblad geavanceerd en scroll naar beneden totdat je deze optie ziet staan onder “Versnelde grafische afbeeldingen”.

Youtube enkel geluid
Bij het afspelen van Youtube video’s blijft het beeld zwart. Het geluid speelt wel af.

Vaak kan je dit probleem ook oplossen door de hardware acceleratie uit te schakelen. Dit kan je door met de rechterkant van de muis op het zwart scherm te klikken en in het menu dat verschijnt kan je dit uitschakelen.

Video’s niet full screen kunnen afspelen met Chrome.

Een veel voorkomend probleem is dat Youtube video’s niet full screen afspelen in Chrome. De video speelt af op een klein gedeelte van het scherm. De rest van het scherm is zwart. In veel gevallen kan je dit oplossen door de videokaart opnieuw te installeren. Controleer dat je de laatste nieuwe drivers installeert.

De browser crasht wanneer je Youtube bezoekt.

Dit wordt mogelijk veroorzaakt door een slechte invoegtoepassing (Internet Explorer), extensie (Chrome) of add-on (Firefox). Schakel alles wat je niet nodig hebt uit en probeer opnieuw. Zet indien nodig de browser terug op zijn standaardinstellingen. Afhankelijk van de browser doe je dit als volgt:

  • Internet Explorer: Klik op het tandwiel rechts boven. Kies internetopties en ga naar het tabblad geavanceerd. Vervolgens kan je op “opnieuw instellen” klikken.
  • Chrome: Klik op de 3 horizontale lijntjes rechts boven. Kies instellingen en verwijder de huidige gebruiker en maak een nieuwe aan.
  • Firefox: Klik op Firefox links boven en ga naar help en vervolgens naar probleemoplossingsinformatie. In het scherm dat vervolgens verschijnt kan Firefox herininitialiseren.

Als geen enkel oplossing werkt.

Pin je niet vast op een specifieke browser. Wis je dat op veel computers tegenwoordig meer dan 1 browser geïnstalleerd staat. Waarschijnlijk heb je dit probleem alleen als je gebruikt maakt van een specifieke browser. De andere browser hebben dit probleem waarschijnlijk niet.

30 reacties

    1. Hallo allen,

      Hoe onwaarschijnlijk ook, dit wordt veroorzaakt zodra je geen geluidsdrager zoals speakers of een hoofdtelefoontje hebt aangesloten.
      Kwam deze oplossing op een Engels forum tegen, vanochtend een paar simpele oordopjes ingeplugd…probleem opgelost.

      Bekijk reactie
  1. Beste,

    Het is vooral de download snelheid die belangrijk is voor Youtube filmpjes. Als je minder dan 3 Mbps hebt kan je problemen hebben. Ik heb zojuist mijn eigen download snelheid eens gemeten en die is 8 Mbps. Ik kijk dagelijks Youtube filmpjes en dat gaat altijd super vlot.

    Bekijk reactie
  2. Heel raar het scherm op youtube geeft zoals hierboven getoond als eerste dus: er is een fout opgetreden, probeer het later opnieuw…
    Deze melding kreeg ik als eerste op Firefox. Na flashplayer en Firefox verwijdert te hebben en toen opnieuw geïnstalleerd en gesynchroniseerd te hebben deed YouTube het weer voor twee dagen nu weer hetzelfde probleem, ook op Explorer hetzelfde probleem. Nadat ik Google Chrome had geïnstalleerd geen problemen op Google Chrome tot ik inlogde op mijn account van Youtube/Google daarna hetzelfde probleem…..
    Het lijkt me dus dat het niets met de internetverbinding te maken heeft…

    Met vriendelijke groet,

    G-J

    Bekijk reactie
    1. Toevallig geen AdBlock geïnstalleerd? Een adblocker kan soms ook voor problemen zorgen. Het rare met een een adblocker is dat er soms wel en soms niet problemen zijn. Het is niet consequent.

      Bekijk reactie
  3. Hallo allen,

    Ik heb net het omgekeerde probleem. Bij mij doet de klank het alleen op YouTube, niet op andere websites. Ook mijn toetstonen zijn weg. Bij het testen van de speakers krijg ik een foutmelding (die je dus ook niet meer hoort). Alle drivers geïnstalleerd, niets helpt. Het betreft een Asus T100-tablet met Windows 8.1. Het rare is dat als ik ‘m met een HDMI-kabeltje aan m’n tv hang, de klank wèl weer volledig werkt! Koppel ik ‘m terug los, geeft alleen YouTube klank! Ik snap er niks van.

    Bekijk reactie
    1. Duidelijk een verkeerde instelling. Het opnieuw installeren van de drivers is natuurlijk geen oplossing voor een verkeerde instelling. De instellingen blijven meestal staan, ook als u de drivers opnieuw installeert.

      Controleer dat de geluidskaart als standaard afspeelapparaat staat ingesteld. Controleer dit als volgt:
      – ga naar het configuratiescherm en dubbelklik op geluid
      – controleer onder het tabblad afspelen of de speakers wel als standaard afspeelapparaat staan ingesteld.
      – indien nodig aanpassen door er met de rechterkant van de muis op te klikken

      Bekijk reactie
  4. Hallo, heb een probleem met afspelen via Youtube, namelijk het geluid is storend. Het klinkt alsof er constant een echo trillend geluid ontstaat maar niet tijdens het afspelen via een USB of gedownload product.
    Kan iemand mij helpen?

    Bekijk reactie
    1. Controleer of er geen geluidseffect ingesteld is. Op mijn PC kan ik dit in het Realtek HD audio configuratiescherm instellen. Zie volgende afbeelding, 2e tabblad:
      http://decomputer.be/wp-content/uploads/2014/09/Realtek-HD-Audio-configuratie.jpg
      Indien er geen geluidseffect ingesteld staat controleer je of er geen nieuwere driver beschikbaar is. Ik heb een gelijkaardig probleem vorige week nog opgelost door de drivers van de geluidskaart te updaten.

      Bekijk reactie
    1. Is dat toevallig een Philips TV? Indien ja probeer de TV opnieuw te installeren. Dit kan je als volgt
      – druk de home knop
      – ga naar setup
      – instructie en informatie van het installeren aandachtig lezen en uitvoeren
      Blijkbaar een typisch Philips probleem…

      Bekijk reactie
  5. Wel geluid, geen beeld bij aansluiten presentatiescherm. YouTube video speelt wel af op laptop, maar wanneer ik een 2e scherm aansluit (voor presentatie) heb ik alleen nog maar geluid en geen beeld meer.

    Bekijk reactie
    1. Op een laptop kan je met behulp van de Fn toets in combinatie met een van de functietoetsen kiezen of het beeld zowel op het presentatiescherm als de laptop getoond moet worden. Probeer dit. Helaas kan ik je niet vertellen welke functietoets het precies is. Dit verschilt van laptop tot laptop.

      Bekijk reactie
  6. Bij mij reageert de pagina niet. Altijd is dat het even werkt en dan laadt het maar niet en in het slechtste geval wat al veel is gebeurd komt er op
    DE PAGINA REGEERT NIET WIL JE HET OPNIEUW LATEN LADEN OF AFSLUITEN. Kan je me daar mee helpen want ik begin het stilletjes beu te geraken.

    Bekijk reactie
    1. Heeft u het probleem enkel bij Youtube of heeft u dit probleem ook op andere websites? Een slechte internetverbinding kan dit probleem immers ook veroorzaken.

      Heeft u al een met een andere browser geprobeerd? Google Chrome is mijn persoonlijke favoriet.

      Is jouw computer goed onderhouden? Als de computer vol rommel staat en slecht onderhouden is dan kan het probleem hier een gevolg van zijn.

      Bekijk reactie
  7. Hallo, heb sinds 2 dagen problemen met het afspelen van YouTube video. Mijn blue Ray speler geeft als melding deze video indeling word niet ondersteund please report this id. Ik heb al van alles geprobeerd maar geen succes tot nu toe. Wie weet wat er aan de hand is.

    Bekijk reactie
  8. Hallo,
    Als ik een filmpje in youtube afspeel, speelt dit filmpje ni volledig af. Een paar minuten voor het einde springt het filmpje af en gaat het gewoon naar het volgende filmpje. Weet iemand hier een antwoord op?

    Bekijk reactie

Reageer

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *